天天看点

用RIP 实现缺省路由分发

R1

interface FastEthernet0/0

 no ip address

 duplex auto

 speed auto

 shutdown

!

interface FastEthernet0/1

 ip address 11.1.1.1 255.255.255.0

interface Serial0/0/0

 ip address 12.1.1.1 255.255.255.0

interface Serial0/0/1

 ip address 13.1.1.1 255.255.255.0

interface Vlan1

router rip

 version 2

 network 11.0.0.0

 network 12.0.0.0

 network 13.0.0.0

 no auto-summary

ip classless

ip default-network 33.0.0.0

ip route 33.0.0.0 255.0.0.0 13.1.1.3

ip route 0.0.0.0 0.0.0.0 13.1.1.3

R2

 ip address 23.1.1.1 255.255.255.0

 ip address 22.1.1.1 255.255.255.0

 ip address 12.1.1.2 255.255.255.0

 clock rate 64000

 network 22.0.0.0

R3

 ip address 23.1.1.2 255.255.255.0

 ip address 33.1.1.1 255.255.255.0

 ip address 13.1.1.3 255.255.255.0

 network 33.0.0.0

继续阅读