Description
You will get line with some words(only lowercase and uppercase, no other characters), input it and make all the word reversal and output.
Input
The first line is a number T means there are T cases. For each case: The first line is N means next line has N words. All the words in a line and between two words only one blank. (No more than 100 words, and each word length not exceeded 10)
Output
Between two words has exact one blank, but DO NOT output an blank at the end of a line.
Sample Input
3
4
I am a man
4
I will AC it
3
I love ACM
Sample Output
I ma a nam
I lliw CA ti
I evol MCA
#include<string>
#include<algorithm>
#include<iostream>
#include<cstring>
#include<cstdio>
#include<queue>
#include<map>
#include<cmath>
using namespace std;
const int maxn = 10 + 5;
typedef long long LL;
int T, n, m;
char s[maxn];
int main()
{
scanf("%d", &T);
while (T--)
{
scanf("%d", &n);
while (n--)
{
scanf("%s", s);
for (int i = strlen(s); i; i--) printf("%c", s[i - 1]);
if (n) printf(" "); else printf("\n");
}
}
//while (scanf("%d", &n) != EOF){}
return 0;
}