天天看点

【九度】题目1000:计算a+b

题目描述:
求整数a,b的和。
输入:
测试案例有多行,每行为a,b的值。
输出:
输出多行,对应a+b的结果。
样例输入:
1 2
4 5
6 9      
样例输出:
3
9
15      
import java.util.Scanner;
public class Main {
    public static void main(String[] args) {
        Scanner in = new Scanner(System.in);
        while (in.hasNext()) {
            System.out.println(in.nextInt() + in.nextInt());
        }
    }
}
/**************************************************************
    Problem: 1000
    User: 兰陵笑笑生
    Language: Java
    Result: Accepted
    Time:80 ms
    Memory:15464 kb
****************************************************************/